Σχολείο

Μαθητές
Κωδικός
Έλεγχος

6 ερωτήσεις

1η ερώτηση

Ποια είναι η σειρά των εντολών που θα πρέπει να γράψουμε στο microworlds pro ,ωστε να σχηματιστεί ένα πεντάγωνο πλευράς 120 pixel;

2016-01-14 20:01:23

Α.
στκ
Επανάλαβε 5[μπ 100 δε 75]

Β.
στκ
Επανάλαβε 5[μπ 120 δε 75]

Γ.
στκ
Επανάλαβε 5[μπ 120 δε 72]

Δ.
στκ
Επανάλαβε 5[μπ 72 δε 72]


Δημοσιεύτηκε στις: 2016-01-14

2η ερώτηση

Δίνονται οιεντολές:

στκ
μπ 50
δε 120
μπ 50
δε 120
μπ 50
δε 120

Ποια είναι η σύνταξη της εντολής Επανάλαβε ωστε δημιουργήσετε τον παραπάνω αλγόριθμο και να εμφάνίσετε το ίδιο αποτέλεσμα;

2016-01-14 20:34:02

Α.
στκ
Επανάλαβε 3[μπ 50 δε 90]

Β.
στκ
Επανάλαβε 3[μπ 120 δε 50]

Γ.
στκ
Επανάλαβε 3[μπ 50 αρ 120]

Δ.
στκ
Επανάλαβε 3[μπ 50 δε 120]


Δημοσιεύτηκε στις: 2016-01-14

3η ερώτηση
Γ_Γυμνασίου_εν1_κεφ2-Επανάλαβε

Ποιά είναι η σωστή σειρά των εντολών που πρέπει να γράψουμε ώστε να σχηματιστεί το παραπάνω σχήμα;
Οι πλευρές του τετραγώνου και του τριγώνου είναι 100 pixel.

2016-01-14 20:41:04

Α.
στκ
Επανάλαβε 3[μπ 100 δε 120]
στα
μπ 100
στκ
Επανάλαβε 4[μπ 100 δε 90]
πι 100

Β.
στκ
Επανάλαβε 4[μπ 100 δε 90]
στα
μπ 100
στκ
Επανάλαβε 3[μπ 100 δε 120]
πι 100

Γ.
στκ
Επανάλαβε 4[μπ 100 δε 120]
στα
μπ 100
στκ
Επανάλαβε 3[μπ 100 δε 120]
πι 100

Δ.
στκ
Επανάλαβε 4[μπ 100 δε 90]
στα
στκ
Επανάλαβε 3[μπ 100 δε 120]
πι 100


Δημοσιεύτηκε στις: 2016-01-14

4η ερώτηση
Γ_Γυμνασίου_εν1_κεφ2-Επανάλαβε

Ποιά είναι η σωστή σειρά των εντολών που πρέπει να γράψουμε ώστε να σχηματιστεί το παραπάνω σχήμα; Οι πλευρές και των δυο τριγώνων είναι 100 pixel.

2016-01-14 20:51:50

Α.
στκ
Επανάλαβε 3[μπ 100 δε 120]
Επανάλαβε 3[μπ 100 αρ 120]

Β.
στκ
Επανάλαβε 3[μπ 100 δε 120]
Επανάλαβε 3[μπ 100 δε 120]

Γ.
στκ
Επανάλαβε 3[μπ 100 αρ 120]
Επανάλαβε 3[μπ 100 αρ 120]

Δ.
στκ
Επανάλαβε 3[μπ 100 δε 100]
Επανάλαβε 3[μπ 100 αρ 100]


Δημοσιεύτηκε στις: 2016-01-14

5η ερώτηση
Γ_Γυμνασίου_εν1_κεφ2-Επανάλαβε

Γράψτε τον κατάλληλο αλγόριθμο ωστε να σχηματίσετε τον παραπάνω ήλιο ακτίνας 80 pixel.
Το σύνολο των ακτίνων είναι 30.

2016-01-14 21:08:42

Α. Επανάλαβε 30[στκ μπ 80 δε 12]

Β. Επανάλαβε 30[στκ μπ 100 πι 80 δε 12]

Γ. Επανάλαβε 30[στκ μπ 80 πι 80 δε 12]

Δ. Επανάλαβε 30[στκ μπ 80 πι 80 δε 18]


Δημοσιεύτηκε στις: 2016-01-14

6η ερώτηση
Γ_Γυμνασίου_εν1_κεφ2-Επανάλαβε

Ποια είναι η σειρά των τιμών οι οποίες πρέπει να συμπληρωθούν στην εντολή
επανάλαβε ___[στκ επανάλαβε ___[μπ 30 δε 90] μπ 30 αρ ___ ]
ωστε να δημιουργηθεί το παραπάνω σχήμα πλευράς 30 pixel.

2016-01-14 21:11:31

Α.
4
4
90

Β.
4
2
90

Γ.
2
4
90

Δ.
2
2
90


Δημοσιεύτηκε στις: 2016-01-14

Έχει διαβαστεί: 954 φορές


Κατηγορία:

Γ_Γυμνασίου_εν1_κεφ2-Επανάλαβε